VS meldt actief misbruik van lek in Dell-driver en Trend Micro Apex Central

VS meldt actief misbruik van lek in Dell-driver en Trend Micro Apex Central

Aanvallers maken actief misbruik van kwetsbaarheden in een driver van Dell en software van Trend Micro, wat grote gevolgen voor organisaties kan hebben. Dat melden de Amerikaanse en Japanse overheid alsmede Trend Micro zelf. Het Cybersecurity and Infrastructure Security Agency (CISA) van het Amerikaanse ministerie van Homeland Security houdt een lijst bij van actief aangevallen kwetsbaarheden.

De lijst, die deadlines bevat wanneer federale overheidsinstanties de update voor het betreffende probleem moeten installeren, wordt geregeld met nieuw aangevallen beveiligingslekken uitgebreid. De nieuwste update betreft zeven kwetsbaarheden. Het gaat onder andere om een zerodaylek in Trend Micro Apex Central waarvoor op 29 maart een update verscheen. Op dat moment werd er al misbruik van het lek gemaakt.

Apex Central is een webconsole voor het gecentraliseerd beheren van Trend Micro-producten en -diensten op de gateway, mailserver, fileserver en desktops. Beheerders kunnen via Apex Central instellingen op zowel producten als endpoints aanpassen en doorvoeren. Daarnaast is het via de oplossing mogelijk om antivirus en andere beveiligingsdiensten binnen het netwerk te monitoren.

Een kwetsbaarheid in Apex Central maakt het mogelijk voor een ongeauthenticeerde aanvaller om op afstand willekeurige bestanden te uploaden en zo code op het systeem uit te voeren. De impact van de remote code execution-kwetsbaarheid, aangeduid als CVE-2022-26871, is op een schaal van 1 tot en met 10 beoordeeld met een 8.6. “Aangezien de kwetsbaarheid al wordt misbruikt, moeten gebruikers van de getroffen producten de update zo snel mogelijk installeren”, aldus het Computer Emergency Response Team van de Japanse overheid. Het CISA wil dat Amerikaanse overheidsinstanties de patch voor 21 april hebben uitgerold.

Dell-driver

Een ander beveiligingslek op de lijst van het CISA bevindt zich in een driver van Dell. Vorig jaar bleek dat miljoenen Dell-computers kwetsbaar waren door een beveiligingslek (CVE-2021-21551) in een driver die wordt gebruikt bij het updaten van de firmware. Via de kwetsbaarheid kan een aanvaller die al toegang tot het systeem heeft zijn rechten verhogen en code met kernelrechten uitvoeren.

De impact van het beveiligingslek is op een schaal van 1 tot en met 10 beoordeeld met een 8.8. Het geeft aanvallers de mogelijkheid om een systeem volledig te compromitteren. Afgelopen december meldde securitybedrijf Rapid7 dat de oplossing van Dell het probleem niet volledig verhelpt en de gedeeltelijk gepatchte driver aanvallers nog steeds kan helpen.

Naast de kwetsbaarheid in de software van Dell en Trend Micro moeten Amerikaanse overheidsinstanties ook actief aangevallen beveiligingslekken in QNAP HBS 3, Windows, Dasan-routers en Sophos Firewall binnen drie weken hebben gepatcht.

Bron: https://www.security.nl/posting/748704/VS+meldt+actief+misbruik+van+lek+in+Dell-driver+en+Trend+Micro+Apex+Central?channel=rss

Georgino van Hout

Georgino van Hout is een verslaggever voor InternetBlabla.nl. Hij heeft in het verleden voor verschillende cyber security bedrijven geblogd. Door zijn bijdragen aan InternetBlaBla, kunnen we de belangrijke zaken in cyber security blijven verslaan zodat we actueel blijven op het gebied van cyber veiligheid.